Apache log4j vulnerability.

On Friday 10th December, Inspiretec became aware of a critical security vulnerability affecting the Java ecosystem.

On Friday 10th December, Inspiretec became aware of a critical security vulnerability affecting the Java ecosystem. You may be aware of this as it has become a big story due to it affecting a large swathe of the internet. https://www.ncsc.gov.uk/news/apache-log4j-vulnerability

Some Inspiretec systems are affected by the vulnerability. These systems were immediately identified and are in the process of being patched to remove the vulnerability. In addition, Cloudflare firewalls are in use across many of these systems, and Cloudflare released updates over the weekend which mitigate the vulnerability.


Related Blog Articles